<!DOCTYPE HTML>
<html lang="en-US">

<head>
	<title>WIN Virginia Beach Patriotic Festival Tickets | 94.5 WCMS</title>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0"><!-- for responsive theming -->
	<link rel="pingback" href="http://www.wcms.com/xmlrpc.php" />

	<link rel="stylesheet" type="text/css" media="all" href="http://www.wcms.com/wp-content/themes/megamag/style.css" />

	<!-- get options -->
			
	<!-- If the user chose boxed layout include this css file -->
				<link rel="stylesheet" type="text/css" media="all" href="http://www.wcms.com/wp-content/themes/megamag/css/boxed.css" />
		
	<!-- RESPONSIVE.CSS -->
				<link rel="stylesheet" type="text/css" media="all" href="http://www.wcms.com/wp-content/themes/megamag/css/responsive.css" />
		
	<!-- FONTS -->
	<link href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' rel='stylesheet' type='text/css'>
	<link href='http://fonts.googleapis.com/css?family=Francois+One' rel='stylesheet' type='text/css'>
	<link href='http://fonts.googleapis.com/css?family=Droid+Sans:400,700' rel='stylesheet' type='text/css'>

		
	<link href='http://fonts.googleapis.com/css?family=Droid+Sans' rel='stylesheet' type='text/css'>	<link href='http://fonts.googleapis.com/css?family=Expletus+Sans' rel='stylesheet' type='text/css'>		
			
	
	<link rel="shortcut icon" href="http://www.wcms.com/wp-content/uploads/2013/12/favicon.ico" />
	
	
<!-- All in One SEO Pack 2.3.12.1 by Michael Torbert of Semper Fi Web Design[45,109] -->
<meta name="description"  content="Enter to win 2 VIP PIT tickets to the Virginia Beach Patriotic Festival Old Dominion Darius Rucker Jake Owen All coming to the 5th and Ocean Front on June" />

<link rel="canonical" href="http://www.wcms.com/2017/04/07/win-virginia-beach-patriotic-festival-tickets/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="94.5 WCMS &raquo; Feed" href="http://www.wcms.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="94.5 WCMS &raquo; Comments Feed" href="http://www.wcms.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="94.5 WCMS &raquo; iCal Feed" href="http://www.wcms.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="94.5 WCMS &raquo; WIN Virginia Beach Patriotic Festival Tickets Comments Feed" href="http://www.wcms.com/2017/04/07/win-virginia-beach-patriotic-festival-tickets/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wcms.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.wcms.com/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.wcms.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.wcms.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='http://www.wcms.com/wp-content/plugins/super-rss-reader/public/srr-css.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='tt-easy-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Junge%3Aregular%7CCantata+One%3Aregular%7CCabin+Sketch%3Aregular&#038;subset=latin%2Call&#038;ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wcms.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.wcms.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.wcms.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wcms.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wcms.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wcms.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wcms.com/wp-includes/js/wp-a11y.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wcms.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"7ddb8d96d4","ajaxurl":"http:\/\/www.wcms.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wcms.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.wcms.com/wp-content/themes/megamag/js/scripts.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.wcms.com/wp-content/themes/megamag/js/jquery.nivo.slider.pack.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.wcms.com/wp-content/plugins/super-rss-reader/public/srr-js.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://www.wcms.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wcms.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wcms.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://www.wcms.com/?p=2365' />
<link rel="alternate" type="application/json+oembed" href="http://www.wcms.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wcms.com%2F2017%2F04%2F07%2Fwin-virginia-beach-patriotic-festival-tickets%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wcms.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wcms.com%2F2017%2F04%2F07%2Fwin-virginia-beach-patriotic-festival-tickets%2F&#038;format=xml" />
<meta name="apple-itunes-app" content="app-id=976893292"><!-- Tracking code easily added by NK Google Analytics -->
<style id="tt-easy-google-font-styles" type="text/css">p { font-family: 'Junge'; font-size: 21px; font-style: normal; font-weight: 400; }
h1 { font-family: 'Cantata One'; font-size: 10px; font-style: normal; font-weight: 400; line-height: 2.2; }
h2 { }
h3 { color: #000000; font-family: 'Cabin Sketch'; font-size: 60px; font-style: normal; font-weight: 400; line-height: 1.1; }
h4 { }
h5 { }
h6 { }
</style>	
	<!-- Nivo slider -->
	<script type="text/javascript">
		jQuery(document).ready(function($) {
			$(window).load(function() {
				$('#slider').nivoSlider({
					effect: 'random', // Specify sets like: 'fold,fade,sliceDown'
					animSpeed: 500,	//animation transition speed default 500
					pauseTime: 3000, // How long each slide will show default 3000
					captionOpacity:false, // Universal caption opacity
					directionNav:false, // Next & Prev navigation
					directionNavHide:false, // Only show on hover
					controlNavThumbs:true,				});

			});
		});
	</script>
	
	<!-- DYNAMIC CSS (Style changes from theme options) -->
	<style type="text/css">
	
	/* body font */
	body, #respond textarea {
		font-family:"Open Sans";
        font-family: "Droid Sans";	}
	
	/* Navigation font */
	#navigation-wrapper .menu li a {
		font-family:"Francois One";
        font-family: "Expletus Sans";	}
	
	/* Widget headings */
	.home-widget h1, .blog-heading, #sidebar .widget h1, #sidebar .widget ul.tabs, #footer .widget h1, .post-author h1, .post-related h1, .comments h1, .browsing h1, .item .item-image .item-score.big span.the-score, #sidebar .widget .social-count span, .review-wrapper .overall .score, .blog-item .item-image .item-score.big span.the-score {
		font-family:"Francois One";
        	}
	
	/* Post headings */
	.item h2 a, h1.post-heading, .post-related .related-item h2, #respond  h3, .blog-item h2 a, a.button, #navigation-wrapper .menu li ul li a, .item .item-image .item-score.small span.the-score, .nivo-caption h2 a {
		font-family:"Droid Sans";
        	}
	
	body { 
		background:#ffffff url(http://www.beach104.com/wp-content/uploads/2013/10/Sand_Pattern_by_ScintillaOfEternity.jpg) fixed; 
	}

	#header-wrapper { 
		background:#0056a6 url(http://www.wcms.com/wp-content/themes/megamag/images/header-trans.png) repeat-x top; 

	}
	#navigation-wrapper { 
		background:#ee1c25 url(http://www.wcms.com/wp-content/themes/megamag/images/navigation-trans.png) repeat-x; 
	}
	
	.menu li a {
		color:#ffff00; text-shadow:0 -1px 0 rgba(0, 0, 0, 1); 
	}
	
	.home-widget h1, #sidebar .widget h1, .post-author, .post-related h1, .comments h1, .browsing, .blog-heading {
		border-left:10px solid #0056a6; 
	}

	.home-widget .block .item p a, .item.small h2 a:hover, .home-widget .block .item.big h2 a:hover, .post-related h2 a:hover, .blog-item h2 a:hover, .item ul.meta li a.comment:hover, .widget ul.twitter li a span {
		color:#0056a6; 
	}

	#sidebar .widget ul.tabs li:hover, #sidebar .widget ul.tabs li.active, .tab_tag_cloud a:hover, .post-tags a:hover, ul.page-numbers a:hover, ul.page-numbers .current {
		background:#0056a6; 
	}

	#sidebar .widget .item.small.comment .item-comment a:hover, #footer .widget a, .nivo-caption h2 a:hover, ul.menu li ul li a:hover, a {
		color:#0056a6; 
	}

	#footer .widget h1, .comment-content {
		border-left:5px solid #0056a6; 
	}

	.comment .arrow {
		border-right:7px solid #0056a6; 
	}

	.slider-wrapper.full.two .nivo-caption {
		border-left:4px solid #0056a6; 
	}

	ul.post-meta li.comment, .item.big ul.meta li.comment { 
		background:#0056a6 url(http://www.wcms.com/wp-content/themes/megamag/images/post-comment.png); 
	}
	
	#main, #footer, #footer-bottom, #header-wrapper {
		 
	}

	#navigation-wrapper {
		 
	}
	
	
</style>



	<!-- Custom category background images -->
	
</head>

<body class="post-template-default single single-post postid-2365 single-format-standard tribe-no-js tribe-bar-is-disabled">

	<div id="wrapper">

		<!-- HEADER -->

			
				<a href="http://www.wcms.com"><img id='header-image' src='http://www.wcms.com/wp-content/uploads/2017/02/header-2017-wcms.jpg' width='980' /></a>
			
		<!-- NAVIGATION -->

		<div id="navigation-wrapper">
		
			<div class="container">
		
				<ul id="navigation" class="menu"><li id="menu-item-1109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1109"><a href="http://www.wcms.com/">Home</a></li>
<li id="menu-item-1557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1557"><a href="http://player.listenlive.co/34021">Listen Live</a></li>
<li id="menu-item-2153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2153"><a href="http://www.wcms.com/nascar/">NASCAR</a></li>
<li id="menu-item-865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-865"><a href="http://www.wcms.com/concerts-2/">Concerts</a></li>
<li id="menu-item-2162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2162"><a href="http://www.wcms.com/category/autumn-uncensored/">Autumn Uncensored</a></li>
<li id="menu-item-1915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1915"><a href="http://www.wcms.com/advertising-with-us/">Advertise</a></li>
<li id="menu-item-1073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1073"><a href="http://www.wcms.com/contact/">Contact</a></li>
</ul>				 
				 <select id="navigation_select">
				 </select>

			</div>
		
		</div>
		<!-- END NAVIGATION-WRAPPER -->

		
		<div id="main" class="container">
		
			<div id="content">
			

				
				<div class="post-2365 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized">

											<img src="http://www.wcms.com/wp-content/uploads/2017/04/Grid-VA.png" width="610" alt="WIN Virginia Beach Patriotic Festival Tickets" />
						
					<h1 class="post-heading">WIN Virginia Beach Patriotic Festival Tickets</h1>
					
					<ul class="post-meta post">
						<li class="author"><a href="http://www.wcms.com/author/aprilsummer/" title="Posts by aprilsummer" rel="author">aprilsummer</a></li>
						<li class="date">April 7, 2017</li>
						<li class="cat"><a href="http://www.wcms.com/category/uncategorized/" rel="category tag">Uncategorized</a></li>
						<li class="comment"><a href="#comments">0</a></li>
					</ul>
					
					<div class="post-content">
						
							

						<h3 style="text-align: center;">Enter to win 2 VIP PIT tickets to the Virginia Beach Patriotic Festival</h3>
<h3 style="text-align: center;">Old Dominion<br />
Darius Rucker<br />
Jake Owen</h3>
<h3 style="text-align: center;">All coming to the 5th and Ocean Front on<br />
June 2nd-4th</h3>
<h3 style="text-align: center;"><a href="http://ulink.tv/196728">ENTER HERE</a></h3>
<p><a href="http://ulink.tv/196728"><img class="aligncenter wp-image-2361" src="http://www.wcms.com/wp-content/uploads/2013/03/PatrioticFes.png" alt="" width="445" height="247" srcset="http://www.wcms.com/wp-content/uploads/2013/03/PatrioticFes.png 900w, http://www.wcms.com/wp-content/uploads/2013/03/PatrioticFes-300x167.png 300w, http://www.wcms.com/wp-content/uploads/2013/03/PatrioticFes-768x427.png 768w" sizes="(max-width: 445px) 100vw, 445px" /></a></p>
						
												
					</div>
					
					<!-- SHARE BUTTONS -->
												<div class="post-share">

																										<span class="share-item">
											<a href="http://twitter.com/share" class="twitter-share-button" data-text="WIN Virginia Beach Patriotic Festival Tickets: " data-url="http://www.wcms.com/2017/04/07/win-virginia-beach-patriotic-festival-tickets/" data-count="vertical">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
										</span>
																			<span class="share-item">
											<iframe src="//www.facebook.com/plugins/like.php?href=http://www.wcms.com/2017/04/07/win-virginia-beach-patriotic-festival-tickets/&amp;send=false&amp;layout=box_count&amp;width=60&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=61" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:60px; height:61px;" allowTransparency="true"></iframe>
										</span>
																			<span class="share-item">
											<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.wcms.com%2F2017%2F04%2F07%2Fwin-virginia-beach-patriotic-festival-tickets%2F&media=http%3A%2F%2Fwww.wcms.com%2Fwp-content%2Fuploads%2F2017%2F04%2FGrid-VA.png&description=WIN+Virginia+Beach+Patriotic+Festival+Tickets" class="pin-it-button" count-layout="vertical"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
											<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
										</span>
																			<span class="share-item">
											<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
											<g:plusone size="tall"></g:plusone>
										</span>
																
							</div>
										<!-- END SHARE BUTTONS -->

										
					<!-- RESPONSIVE SHARE BUTTONS -->
												<div class="post-share-responsive">

																										<span class="share-item">
											<a href="http://twitter.com/share" class="twitter-share-button" data-text="WIN Virginia Beach Patriotic Festival Tickets: " data-url="http://www.wcms.com/2017/04/07/win-virginia-beach-patriotic-festival-tickets/" data-count="vertical">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
										</span>
																			<span class="share-item">
											<iframe src="//www.facebook.com/plugins/like.php?href=http://www.wcms.com/2017/04/07/win-virginia-beach-patriotic-festival-tickets/&amp;send=false&amp;layout=box_count&amp;width=60&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=61" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:60px; height:61px;" allowTransparency="true"></iframe>
										</span>
																			<span class="share-item">
											<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.wcms.com%2F2017%2F04%2F07%2Fwin-virginia-beach-patriotic-festival-tickets%2F&media=http%3A%2F%2Fwww.wcms.com%2Fwp-content%2Fuploads%2F2017%2F04%2FGrid-VA.png&description=WIN+Virginia+Beach+Patriotic+Festival+Tickets" class="pin-it-button" count-layout="vertical"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
											<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
										</span>
																			<span class="share-item">
											<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
											<g:plusone size="tall"></g:plusone>
										</span>
																
							</div>
										<!-- END RESPONSIVE SHARE BUTTONS -->

										

										<div class="post-related">

						<h1>Related Posts</h1>

							

									<div class="related-item ">

										<a href='http://www.wcms.com/2016/02/22/cam-untamed-amazing/'><img width="136" height="90" src="http://www.wcms.com/wp-content/uploads/2016/02/1035x1035-Cam_Untamed_Cov_r1-136x90.jpg" class="attachment-related_thumb size-related_thumb wp-post-image" alt="" srcset="http://www.wcms.com/wp-content/uploads/2016/02/1035x1035-Cam_Untamed_Cov_r1-136x90.jpg 136w, http://www.wcms.com/wp-content/uploads/2016/02/1035x1035-Cam_Untamed_Cov_r1-270x180.jpg 270w, http://www.wcms.com/wp-content/uploads/2016/02/1035x1035-Cam_Untamed_Cov_r1-295x195.jpg 295w" sizes="(max-width: 136px) 100vw, 136px" /></a>
										<h2><a href="http://www.wcms.com/2016/02/22/cam-untamed-amazing/">Cam - Untamed "AMAZING"</a></h2>
									</div>

											

									<div class="related-item ">

										<a href='http://www.wcms.com/2015/08/12/33rd-annual-pirates-cove-billfish-tournament/'><img width="136" height="90" src="http://www.wcms.com/wp-content/uploads/2015/08/logo-136x90.png" class="attachment-related_thumb size-related_thumb wp-post-image" alt="" /></a>
										<h2><a href="http://www.wcms.com/2015/08/12/33rd-annual-pirates-cove-billfish-tournament/">32nd Annual Pirates Cove Billfish Tournament</a></h2>
									</div>

											

									<div class="related-item ">

										<a href='http://www.wcms.com/2014/12/08/cookie-dilemma/'><img width="136" height="90" src="http://www.wcms.com/wp-content/uploads/2014/12/ChristmasCookiePlate-136x90.jpg" class="attachment-related_thumb size-related_thumb wp-post-image" alt="" srcset="http://www.wcms.com/wp-content/uploads/2014/12/ChristmasCookiePlate-136x90.jpg 136w, http://www.wcms.com/wp-content/uploads/2014/12/ChristmasCookiePlate-270x180.jpg 270w, http://www.wcms.com/wp-content/uploads/2014/12/ChristmasCookiePlate-295x195.jpg 295w" sizes="(max-width: 136px) 100vw, 136px" /></a>
										<h2><a href="http://www.wcms.com/2014/12/08/cookie-dilemma/">Cookie Dilemma!!!!</a></h2>
									</div>

											

									<div class="related-item last">

										<a href='http://www.wcms.com/2015/11/02/best-of-the-beach-2015-winners/'><img width="136" height="90" src="http://www.wcms.com/wp-content/uploads/2015/08/dlAttach-1-136x90.jpg" class="attachment-related_thumb size-related_thumb wp-post-image" alt="" srcset="http://www.wcms.com/wp-content/uploads/2015/08/dlAttach-1-136x90.jpg 136w, http://www.wcms.com/wp-content/uploads/2015/08/dlAttach-1-270x180.jpg 270w, http://www.wcms.com/wp-content/uploads/2015/08/dlAttach-1-295x195.jpg 295w" sizes="(max-width: 136px) 100vw, 136px" /></a>
										<h2><a href="http://www.wcms.com/2015/11/02/best-of-the-beach-2015-winners/">Best of the Beach 2015 Winners</a></h2>
									</div>

															
						
						
					</div>
					
										<a name="comments"></a>
					<div class="comments">

						
						<h1>No comments</h1>
						<div id='comments_pagination'>
							  
						</div>

							<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/07/win-virginia-beach-patriotic-festival-tickets/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.wcms.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.wcms.com%2F2017%2F04%2F07%2Fwin-virginia-beach-patriotic-festival-tickets%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
					</div> <!-- end comments div -->
					



						
						
					
				</div>
				<!-- END POST -->

					<!-- main post loop -->


			</div>
			<!-- END CONTENT -->


			<div id="sidebar">
				
				<div class="widget"><h1>Listen Live!</h1>			<div class="textwidget"><a href="http://player.listenlive.co/34021" target="_blank"><img src="http://www.wcms.com/wp-content/uploads/2014/08/listenlive.png" ></a></div>
		</div><div class="widget">			<div class="textwidget"><img src="http://www.beach104.com/wp-content/uploads/2015/05/apppromo.png"></div>
		</div><div class="widget"><h1>What&#8217;s For Supper?</h1>			<div class="textwidget"><a href="https://www.facebook.com/WhatsForSupperWithSharonPeeleKennedy"><img src="http://www.wcms.com/img/whatsforsupper.png"></a>

</div>
		</div>  

			</div>
			<!-- END SIDEBAR -->			

		
		</div>
		<!-- END MAIN -->
		
		<div id="footer">

			<div class="widget"><h1>Get In Touch</h1>			<div class="textwidget"><center><img src="/img/wcms-small.png"><br>
Water Country 94.5 WCMS<br>
103 West Woodhill Drive<br>
Nags Head, NC 27959<br></center></div>
		</div>  

			<div class="widget"><h1>Sister Outlets</h1>			<div class="textwidget"><center><b><a href="http://www.outerbanksvoice.com">Outer Banks Voice</a><br><br>
<a href="http://www.991thesound.com">99.1 The Sound – WVOD</a><br><br>
<a href="http://www.yourclassicrock.com">Classic Hits 104-9 and 92-3</a><br><br>
<a href="http://www.beach104.com">Beach 104 - WCXL</a></b></center></div>
		</div>  

			<div class="widget"><h1>Legal Stuff</h1>			<div class="textwidget"><center><a href="http://www.mediafire.com/download/1eoj9dmses0e34m/2016_Annual_EEO_Public_File_Report_for_Max_Radio_of_the_Carolinas.pdf"><h2><b>Max Radio EEO Report</h2></b></a><br>
<a href="/wordpress/rules"><h2><b>WCMS Contest Rules</h2></b></a></center></div>
		</div>  


	        <div class="widget last">
				<div class="widget"><h1>Latest Tweets</h1>			<div class="textwidget"><a class="twitter-timeline" data-dnt="true" href="https://twitter.com/WCMS945FM" data-widget-id="415479088803876864">Tweets by @WCMS945FM</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div>  
	        </div>

			
		</div>
		<!-- END FOOTER-WRAPPER -->
		
		<div id="footer-bottom">
				
			<p class="left"></p>
			<p class="right">© <?php echo date("Y") ?> Max Radio of the Carolinas. All rights reserved. Designed and managed by <a href="http://www.boulevardrva.com">Boulevard Creative</a>.</p>
				
		</div>
		<!-- END FOOTER-WRAPPER -->

	</div>
	<!-- END WRAPPER -->

	<div id="to_top"><img src="http://www.wcms.com/wp-content/themes/megamag/images/totop.png"></div>

	
 			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
				<div id="fb-root"></div>
		<script>
			(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
				fjs.parentNode.insertBefore(js, fjs);
			}
			(document, 'script', 'facebook-jssdk'));
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://www.wcms.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.wcms.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wcms.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.wcms.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>	
<!-- WiredMinds eMetrics tracking with Enterprise Edition V5.4 START -->
<script type='text/javascript' src='https://count.carrierzone.com/app/count_server/count.js'></script>
<script type='text/javascript'><!--
wm_custnum='28600569dc972bc6';
wm_page_name='index.php';
wm_group_name='/services/webpages/w/c/wcms.com/public';
wm_campaign_key='campaign_id';
wm_track_alt='';
wiredminds.count();
// -->
</script>
<!-- WiredMinds eMetrics tracking with Enterprise Edition V5.4 END -->
</body>

</html>